eGospodarka.pl

eGospodarka.plGrupypl.misc.elektronika › Znikający obraz z DisplayPort-u (DP)
Ilość wypowiedzi w tym wątku: 36

  • 1. Data: 2017-10-12 21:19:49
    Temat: Znikający obraz z DisplayPort-u (DP)
    Od: JaNus <bez@adresu>

    Założę nowy wątek, bo prób z cinchami 2* audio chwilowo zaniechałem,
    jako że postawiłem na inną drogę:
    z kompa biorę sygnał z DP, dalej przejściówka DP-HDMI, kabel, i do
    monitora w gniazdo opisane jako HDMI/DVI
    Po różnych próbach nieudanych, acz pouczających, wyjąłem w końcu z kompa
    kabel VGA, pozostawiając tylko ten DP. Sukces! Acz nietrwały: mogę już
    widzieć cały POST, wejść do BIOS-u, poustawiać coś-tam, i pozwolić dalej
    ładować OS. I na tym etapie następuje kicha: obraz z monitora znika, i
    pojawia się komunikat o "braku sygnału". Na marginesie: monitor odróżnia
    jego brak, od sytuacji, gdy nie jest podpięty kabel. Sprytne bydle!

    Monitoro-TV-set ma funkcję PiP, więc daje na głównym ścieżkę VGA, zaś w
    PiP'ie podgląd na HDMI/DVI : na tym drugim ciemno, jak w d*ie u
    afroamerykanina.
    Otwieram ustawienia ekranu (czy jak to zwał) i ręcznie szturcham
    "klawisz": wykryj monitor. Odzew: brak.

    No i jestem uziemiony: przejściówka się wykazała, że działać potrafi *w
    dobrym kierunku*, obraz się pojawia przy bootowaniu, ale pod załadowaną
    Win-10-ką ten kanał wizyjny nie działa (dźwięku póki co nie sprawdzam,
    co mi po nim, gdy ekran czarny).

    Ktoś-coś?


  • 2. Data: 2017-10-12 21:30:10
    Temat: Re: Znikający obraz z DisplayPort-u (DP)
    Od: JaNus <bez@adresu>

    A co mi tam: scross-postuję jeszcze na pl.comp.pecet
    A na pl.misc.elektronika proszę uprzejmie odpowiadać *pod tym* postem,
    nich odpowiedzi lecą i na pl.comp.pecet

    Poniżej przytaczam w całości:

    W dniu 2017-10-12 o 21:19, JaNus pisze:
    > Założę nowy wątek, bo prób z cinchami 2* audio chwilowo zaniechałem,
    > jako że postawiłem na inną drogę: z kompa biorę sygnał z DP, dalej
    > przejściówka DP-HDMI, kabel, i do monitora w gniazdo opisane jako
    > HDMI/DVI Po różnych próbach nieudanych, acz pouczających, wyjąłem w
    > końcu z kompa kabel VGA, pozostawiając tylko ten DP. Sukces! Acz
    > nietrwały: mogę już widzieć cały POST, wejść do BIOS-u, poustawiać
    > coś-tam, i pozwolić dalej ładować OS. I na tym etapie następuje
    > kicha: obraz z monitora znika, i pojawia się komunikat o "braku
    > sygnału". Na marginesie: monitor odróżnia jego brak, od sytuacji, gdy
    > nie jest podpięty kabel. Sprytne bydle!
    >
    > Monitoro-TV-set ma funkcję PiP, więc daje na głównym ścieżkę VGA, zaś
    > w PiP'ie podgląd na HDMI/DVI : na tym drugim ciemno, jak w d*ie u
    > afroamerykanina. Otwieram ustawienia ekranu (czy jak to zwał) i
    > ręcznie szturcham "klawisz": wykryj monitor. Odzew: brak.
    >
    > No i jestem uziemiony: przejściówka się wykazała, że działać potrafi
    > *w dobrym kierunku*, obraz się pojawia przy bootowaniu, ale pod
    > załadowaną Win-10-ką ten kanał wizyjny nie działa (dźwięku póki co
    > nie sprawdzam, co mi po nim, gdy ekran czarny).
    >
    > Ktoś-coś?



  • 3. Data: 2017-10-12 22:05:56
    Temat: Re: Znikający obraz z DisplayPort-u (DP)
    Od: "J.F." <j...@p...onet.pl>

    Dnia Thu, 12 Oct 2017 21:30:10 +0200, JaNus napisał(a):
    >> Założę nowy wątek, bo prób z cinchami 2* audio chwilowo zaniechałem,
    >> jako że postawiłem na inną drogę: z kompa biorę sygnał z DP, dalej
    >> przejściówka DP-HDMI, kabel, i do monitora w gniazdo opisane jako
    >> HDMI/DVI Po różnych próbach nieudanych, acz pouczających, wyjąłem w
    >> końcu z kompa kabel VGA, pozostawiając tylko ten DP. Sukces! Acz
    >> nietrwały: mogę już widzieć cały POST, wejść do BIOS-u, poustawiać
    >> coś-tam, i pozwolić dalej ładować OS. I na tym etapie następuje
    >> kicha: obraz z monitora znika, i pojawia się komunikat o "braku
    >> sygnału". Na marginesie: monitor odróżnia jego brak, od sytuacji, gdy
    >> nie jest podpięty kabel. Sprytne bydle!

    Z ciekawosci bardziej - przejrzyj czy w bios nie ma jakis ustawien od
    monitora

    >> Monitoro-TV-set ma funkcję PiP, więc daje na głównym ścieżkę VGA, zaś
    >> w PiP'ie podgląd na HDMI/DVI : na tym drugim ciemno, jak w d*ie u
    >> afroamerykanina. Otwieram ustawienia ekranu (czy jak to zwał) i
    >> ręcznie szturcham "klawisz": wykryj monitor. Odzew: brak.
    >> No i jestem uziemiony: przejściówka się wykazała, że działać potrafi
    >> *w dobrym kierunku*, obraz się pojawia przy bootowaniu, ale pod
    >> załadowaną Win-10-ką ten kanał wizyjny nie działa (dźwięku póki co
    >> nie sprawdzam, co mi po nim, gdy ekran czarny).

    Po kliknieciu prawym klawiszem myszy w tlo ekranu masz
    "wlasciwosci grafiki", "opcje grafiki", a czasem jeszcze cos - w
    zaleznosci od karty.
    Oprogramowania od karty tez warto poszukac, upgrade sterownika zrobic.

    J.


  • 4. Data: 2017-10-12 22:28:42
    Temat: Re: Znikający obraz z DisplayPort-u (DP)
    Od: JaNus <bez@adresu>

    W dniu 2017-10-12 o 22:05, J.F. pisze:
    > Z ciekawosci bardziej - przejrzyj czy w bios nie ma jakis ustawien
    > od monitora
    >
    Są. Dwa! "Auto" i coś-tam jeszcze. Łatwo je przećwiczyłem, i dalej
    rozwiązania ani śladu.

    > Po kliknieciu prawym klawiszem myszy w tlo ekranu masz "wlasciwosci
    > grafiki", "opcje grafiki", a czasem jeszcze cos - w zaleznosci od
    > karty.
    >
    Coś tak mi się wydaje, że tędy powinienem podążać, ale też przeklikałem
    co-się-tylko dało, i kaszana.

    > Oprogramowania od karty tez warto poszukac, upgrade sterownika
    > zrobic.
    >
    A tu to już kicha totalna. Bo:

    W temacie "manager urządzeń padł? W-10 pro"
    grupa pl.comp.os.ms-windows.winnt
    napisanym dnia 2017-09-28 o 22:45, JaNus pisze:
    > Nie da się go uruchomić, w jego okienku wyświetla się napis:
    > "Nawigacja do strony Web została anulowana" - jaka q***wa
    > "nawigacja"?? Albo jakaś aktualizacja wprowadziła zamieszanie, albo
    > zainstalowane dopiero co sterowniki do nowego monitora... Ktoś ma
    > podobne objawy?
    >

    Napisałem do polskiego oddziału M$, minęło już kilka dni, i zero
    odpowiedzi. Gdy nie mam dostępu do managera urządzeń, to żadnych
    sterowników uwspółcześnić nie mogę. Tylko zżymam się bezsilnie.


  • 5. Data: 2017-10-13 09:39:41
    Temat: Re: Znikający obraz z DisplayPort-u (DP)
    Od: Janusz <j...@o...pl>

    W dniu 2017-10-12 o 22:28, JaNus pisze:
    > W dniu 2017-10-12 o 22:05, J.F. pisze:
    >> Z ciekawosci bardziej - przejrzyj czy w bios nie ma jakis ustawien
    >> od monitora
    >>
    > Są. Dwa! "Auto" i coś-tam jeszcze. Łatwo je przećwiczyłem, i dalej
    > rozwiązania ani śladu.
    >
    >> Po kliknieciu prawym klawiszem myszy w tlo ekranu masz "wlasciwosci
    >> grafiki", "opcje grafiki", a czasem jeszcze cos - w zaleznosci od
    >> karty.
    >>
    > Coś tak mi się wydaje, że tędy powinienem podążać, ale też przeklikałem
    > co-się-tylko dało, i kaszana.
    >
    >> Oprogramowania od karty tez warto poszukac, upgrade sterownika
    >> zrobic.
    >>
    > A tu to już kicha totalna. Bo:
    >
    > W temacie "manager urządzeń padł? W-10 pro"
    > grupa pl.comp.os.ms-windows.winnt
    > napisanym dnia 2017-09-28 o 22:45, JaNus pisze:
    >> Nie da się go uruchomić, w jego okienku wyświetla się napis:
    >> "Nawigacja do strony Web została anulowana" - jaka q***wa
    >> "nawigacja"?? Albo jakaś aktualizacja wprowadziła zamieszanie, albo
    >> zainstalowane dopiero co sterowniki do nowego monitora... Ktoś ma
    >> podobne objawy?
    >>
    >
    > Napisałem do polskiego oddziału M$, minęło już kilka dni, i zero
    > odpowiedzi. Gdy nie mam dostępu do managera urządzeń, to żadnych
    > sterowników uwspółcześnić nie mogę. Tylko zżymam się bezsilnie.
    Olej windę, uruchom jakiegoś linuksa z płytki i tam zobacz.
    Albo jak masz wolny dysk to spróbuj instalkę np 7 czy Ci ruszy.

    --
    Pozdr
    Janusz


  • 6. Data: 2017-10-13 09:55:36
    Temat: Re: Znikający obraz z DisplayPort-u (DP)
    Od: Myjk <m...@n...op.pl>

    Thu, 12 Oct 2017 21:19:49 +0200, JaNus

    > Ktoś-coś?

    DP jest mądro-głupi (a właściwie to sterowanie), znaczy jak nie dostaje
    sygnału zwrotnego z urządzenia (a w tym wypadku, z powodu przejściówki nie
    dostanie) to się nie aktywuje. Przerabiałem podobną walkę -- znaczy bez
    przejściówki, ale nie chciałem aby po fizycznym wyłączeniu monitora ten
    znikał z systemu -- mam 3 monitory i jak mi jeden, ten na DP, znikał, to
    wszystko się pi*liło na pulpitach, szczególnie jeśli monitor z DP był
    ekranem głównym. Rezulat jest taki, że łącze DP stoi bezczynnie, a jeden
    monitor pomocniczy obsługuję z HDMI na płycie głównej, pozostałe dwa z DVI
    i HDMI.

    Jest jedno rozwiazanie inwazyjne, trzeba jakieś piny we wtyczne fizycznie
    "zapiąć", chyba 17 i 19 (?). Nie pamiętam, musisz poszukać w internetach,
    bo z pewnością to widziałem jak szukałem rozwiązania swojego problemu. Ale
    się nie zdecydowałem na taką "rzeźbę".

    --
    Pozdor
    Myjk


  • 7. Data: 2017-10-13 10:10:13
    Temat: Re: Znikający obraz z DisplayPort-u (DP)
    Od: Myjk <m...@n...op.pl>

    Thu, 12 Oct 2017 21:30:10 +0200, JaNus

    > Ktoś-coś?

    Jeszcze nadmienię, że sprawa się rozbija o EDID. Sytuację rozkminiałem na
    Radeonie i tam w opcjach sterownika nie było możliwości edycji EDID.
    Niedawno zmieniłem kartę na nVidię i w internetach jest napisane (posty z
    2013), że sterownik ma możliwość operowania EDID i teoretycznie zmuszenia
    portu do permanentnego włączenia. No, ale niestety mój obecny, najnowszy,
    sterownik nie ma oczywiście tych opcji. :P

    --
    Pozdor
    Myjk


  • 8. Data: 2017-10-13 13:36:47
    Temat: Re: Znikający obraz z DisplayPort-u (DP)
    Od: "Leszek K." <l...@g...com>

    Dnia Thu, 12 Oct 2017 21:30:10 +0200, JaNus napisał(a):

    > A co mi tam: scross-postuję jeszcze na pl.comp.pecet
    > A na pl.misc.elektronika proszę uprzejmie odpowiadać *pod tym* postem,
    > nich odpowiedzi lecą i na pl.comp.pecet
    >
    > Poniżej przytaczam w całości:
    >
    > W dniu 2017-10-12 o 21:19, JaNus pisze:
    >> Założę nowy wątek, bo prób z cinchami 2* audio chwilowo zaniechałem,
    >> jako że postawiłem na inną drogę: z kompa biorę sygnał z DP, dalej
    >> przejściówka DP-HDMI, kabel, i do monitora w gniazdo opisane jako
    >> HDMI/DVI Po różnych próbach nieudanych, acz pouczających, wyjąłem w
    >> końcu z kompa kabel VGA, pozostawiając tylko ten DP. Sukces! Acz
    >> nietrwały: mogę już widzieć cały POST, wejść do BIOS-u, poustawiać
    >> coś-tam, i pozwolić dalej ładować OS. I na tym etapie następuje
    >> kicha: obraz z monitora znika, i pojawia się komunikat o "braku
    >> sygnału". Na marginesie: monitor odróżnia jego brak, od sytuacji, gdy
    >> nie jest podpięty kabel. Sprytne bydle!
    >>
    >> Monitoro-TV-set ma funkcję PiP, więc daje na głównym ścieżkę VGA, zaś
    >> w PiP'ie podgląd na HDMI/DVI : na tym drugim ciemno, jak w d*ie u
    >> afroamerykanina. Otwieram ustawienia ekranu (czy jak to zwał) i
    >> ręcznie szturcham "klawisz": wykryj monitor. Odzew: brak.
    >>
    >> No i jestem uziemiony: przejściówka się wykazała, że działać potrafi
    >> *w dobrym kierunku*, obraz się pojawia przy bootowaniu, ale pod
    >> załadowaną Win-10-ką ten kanał wizyjny nie działa (dźwięku póki co
    >> nie sprawdzam, co mi po nim, gdy ekran czarny).
    >>
    >> Ktoś-coś?


    --
    Ceterum censeo Unionem Europaeam delendam esse.


  • 9. Data: 2017-10-13 16:28:12
    Temat: Re: Znikający obraz z DisplayPort-u (DP)
    Od: "Pawel \"O'Pajak\"" <o...@g...pl>



    Powitanko,

    > mogę już
    > widzieć cały POST, wejść do BIOS-u, poustawiać coś-tam, i pozwolić dalej
    > ładować OS. I na tym etapie następuje kicha: obraz z monitora znika,

    Obstawiam ustawiona częstotliwość odświeżania jak do CRT. Uruchom w
    awaryjnym trybie i zmieniaj. Dla LCD 60Hz w zupełności wystarczy. Może
    być też rozdziałka ustawiona od czapy, ale to by coś napisał/wyświetlił.
    Anyway, jak się uruchomi w awaryjnym, to juz wiesz gdzie się bawić.

    Pozdroofka,
    Pawel Chorzempa
    --
    "-Tato, po czym poznać małą szkodliwość społeczną?
    -Po wielkiej szkodzie prywatnej" (kopyrajt: S. Mrożek)
    ******* >>> !!! UWAGA: ODPOWIADAM TYLKO NA MAILE:
    moje imie.(kropka)nazwisko, ten_smieszny_znaczek, gmail.com


  • 10. Data: 2017-10-13 17:17:34
    Temat: Re: Znikający obraz z DisplayPort-u (DP)
    Od: "J.F." <j...@p...onet.pl>

    Użytkownik "Pawel "O'Pajak"" napisał w wiadomości grup
    dyskusyjnych:orqii9$of$1$o...@n...chmurka.net...
    >> mogę już
    >> widzieć cały POST, wejść do BIOS-u, poustawiać coś-tam, i pozwolić
    >> dalej
    >> ładować OS. I na tym etapie następuje kicha: obraz z monitora
    >> znika,

    >Obstawiam ustawiona częstotliwość odświeżania jak do CRT. Uruchom w
    >awaryjnym trybie i zmieniaj. Dla LCD 60Hz w zupełności wystarczy.
    >Może być też rozdziałka ustawiona od czapy, ale to by coś
    >napisał/wyświetlił.

    Zobacz, ze pod winda mu nawet nie znajduje podlaczonego monitora.
    IMO - problem gdzies w sterowniku, a nie w parametrach.

    >Anyway, jak się uruchomi w awaryjnym, to juz wiesz gdzie się bawić.

    Awaryjny to oczywiscie dobry trop, albo zainstalowac winde na nowo na
    jakims dodadkowym dysku/pendrive.

    J.

strony : [ 1 ] . 2 ... 4



Szukaj w grupach

Szukaj w grupach

REKLAMA

Eksperci egospodarka.pl

1 1 1

Wpisz nazwę miasta, dla którego chcesz znaleźć jednostkę ZUS.

Wzory dokumentów

Bezpłatne wzory dokumentów i formularzy.
Wyszukaj i pobierz za darmo:

Strona korzysta z plików cookies w celu realizacji usług i zgodnie z Polityką Prywatności. Możesz określić warunki przechowywania lub dostępu do plików cookies w Twojej przeglądarce.