eGospodarka.pl

eGospodarka.plGrupypl.misc.elektronika › LM723 przestaje regulować pod obciążeniem
Ilość wypowiedzi w tym wątku: 8

  • 1. Data: 2020-06-26 22:43:23
    Temat: LM723 przestaje regulować pod obciążeniem
    Od: q...@t...no1 (Queequeg)

    Cześć,

    Wydumałem sobie taki układ:

    http://www.chmurka.net/r/usenet/stab.png

    To zasilacz stabilizowany z ograniczeniem prądu, zbudowany na dosyć starym
    układzie LM723 i inspirowany kitem AVT5161 sprzed 12 lat. Cel jest taki,
    żeby na wyjściu było stałe napięcie (ok. 14.5V -- podładowywanie
    akumulatora) do konkretnego prądu (ok. 5A). Po przekroczeniu tego prądu
    napięcie ma zacząć spadać.

    Wspomniany AVT5161: https://serwis.avt.pl/manuals/AVT5161.pdf

    Układ bez obciążenia działa, ale pod obciążeniem przestaje.

    Wyregulowałem wyjście bez obciążenia na 14.51V, obciążyłem rezystorem 8R2,
    co dało prąd 1.61A, ale wyjście spadło do 13.98V (mierzone względem masy z
    mostka, nie masy wyjściowej).

    Napięcia bez obciążenia (mierzone względem masy z mostka):

    - LM723 zasilanie: 21.5V
    - LM393 OUT: 0.103V
    - LM723 IN+: 7.26V
    - LM723 IN-: 7.26V
    - LM723 OUT: 15.61V
    - TIP35C baza: 15.10V
    - Bramka BD139: 0A

    Czyli wszystko jest OK. Niestety pod obciążeniem się to zmienia.

    - LM723 zasilanie: 18.5V (to jest OK, przysiada z wartości szczytowej AC
    do skutecznej -- z trafo jest 16.33V AC)
    - LM393 OUT: 0.09V (jest OK, ogranicznik prądu się nie włącza)
    - LM723 IN+: 7.26V (jest OK, napięcie odniesienia stabilne)
    - LM723 IN-: 7.05V (!)
    - LM723 OUT: 15.63V
    - TIP35C baza: 14.95V
    - Bramka BD139: 0.155mA

    Co tu się dzieje? Czemu LM723 nie potrafi wysterować tej pary tranzystorów
    tak, żeby utrzymać regulację? Czemu prąd bramki BD139 jest tak niski
    (spadek 17mV na R2 = 110R)?

    W AVT5161 była użyta para 2SC3281, hfe = 55-160, ja użyłem TIP35C, hfe =
    25-50 -- przyszło mi do głowy, że to może być powód, ale... przecież przy
    takim prądzie LM723 ma duży zapas.

    Swoją drogą, w AVT5161 masa dzielnika dla wejścia odwracającego jest brana
    zza bocznika w obwodzie masy. Czemu tak jest? Rozumiem, że autor mógł
    chcieć uniezależnić regulację od spadku na tym boczniku, ale przecież
    osiągnie odwrotny efekt.

    Tak czy inaczej -- o co tu może chodzić?

    --
    - Witaj bezpłatny lekarzu.
    - Witaj nieuleczalnie chory pacjencie.


  • 2. Data: 2020-06-27 12:46:43
    Temat: Re: LM723 przestaje regulować pod obciążeniem
    Od: PiteR <e...@f...pl>

    in <news:32e41483-7f60-4bee-bab7-2f6c5eaad041@trust.no1
    >
    user Queequeg pisze tak:

    > Tak czy inaczej -- o co tu może chodzić?

    miałem taki przypadek

    niedostateczne wysterowanie tranzystora mocy
    po wymianie BD139 na lepsiejszej marki jak ręką odjął.

    --
    Piter

    człowiek chciał być królem planety
    więc matka natura dała mu koronę


  • 3. Data: 2020-06-27 12:51:37
    Temat: Re: LM723 przestaje regulować pod obciążeniem
    Od: PiteR <e...@f...pl>

    in <news:32e41483-7f60-4bee-bab7-2f6c5eaad041@trust.no1
    >
    user Queequeg pisze tak:

    > Cel jest taki, żeby na wyjściu było stałe napięcie (ok. 14.5V --
    > podładowywanie akumulatora) do konkretnego prądu (ok. 5A).

    porobiłem sobie takie, chodzą jak złoto i kolektor na masie
    http://piterpro.private.pl/img/zasilacz138v.png

    --
    Piter

    człowiek chciał być królem planety
    więc matka natura dała mu koronę


  • 4. Data: 2020-06-28 07:07:01
    Temat: Re: LM723 przestaje regulować pod obciążeniem
    Od: kilokitu <k...@o...pl>

    W dniu piątek, 26 czerwca 2020 22:43:23 UTC+2 użytkownik Queequeg napisał:
    > Cześć,

    Podejrzewam, że za niskie jest napięcie zasilania. Czym je mierzysz? Jeżeli
    miernikiem to pokazuje on napięcie średnie. Napięcie na kondensatorze C8 jest
    pulsujące, prawie piłokształtne bo tak musi być. Trzeba "popatrzeć" na nie
    oscyloskopem czy przypadkiem minimalna wartość tego napięcia nie jest za niska.
    Trzeba pamiętać, że wewnątrz LM723 na wyjściu są dwa wtórniki emiterowe! Do tego
    dochodzą jeszcze dwa wtórniki emiterowe tranzystorów zewnętrznych. W sumie na tych
    czterech wtórnikach i rezystorze R2 tracimy prawie 3V. Chcemy mieć napięcie zasilania
    14.51V, tracimy na wtórnikach emiterowych 3V to daje nam 17,51V. Gdyby dolne napięcie
    piły na C8 zbliżało się do 17,51V to układ przestaje stabilizować. A przecież
    powinien jeszcze być zapas tego napięcia! Trzeba podnieść napięcie z transformatora
    choćby na próbę i sprawdzić czy układ zacznie się poprawnie zachowywać.

    PS. BD139 ma bazę a nie bramkę.


  • 5. Data: 2020-06-28 07:30:09
    Temat: Re: LM723 przestaje regulować pod obciążeniem
    Od: kilokitu <k...@o...pl>

    W dniu piątek, 26 czerwca 2020 22:43:23 UTC+2 użytkownik Queequeg napisał:
    > Cześć,

    Własnie doczytałem w dokumentacji LM723 że:
    Input-Output Voltage Differential może być od 3.0V do 38V.
    W Twoim układnie jest poniżej 3V. Konieczne będzie wyższe napięcie z uzwojenia
    wtórnego transformatora sieciowego.


  • 6. Data: 2020-06-28 13:43:42
    Temat: Re: LM723 przestaje regulować pod obciążeniem
    Od: Janusz <j...@o...pl>

    W dniu 2020-06-26 o 22:43, Queequeg pisze:
    > Swoją drogą, w AVT5161 masa dzielnika dla wejścia odwracającego jest brana
    > zza bocznika w obwodzie masy. Czemu tak jest? Rozumiem, że autor mógł
    > chcieć uniezależnić regulację od spadku na tym boczniku, ale przecież
    > osiągnie odwrotny efekt.
    No nie, osiągnie właściwy, to Tobie spadek na rezystorze odejmuje się od
    nap wyjściowego. No i tak jak ci już napisali, za niskie nap zasilania masz.

    --
    Janusz


  • 7. Data: 2020-07-04 02:13:24
    Temat: Re: LM723 przestaje regulować pod obciążeniem
    Od: q...@t...no1 (Queequeg)

    kilokitu <k...@o...pl> wrote:

    > Własnie doczytałem w dokumentacji LM723 że:
    > Input-Output Voltage Differential może być od 3.0V do 38V.
    > W Twoim układnie jest poniżej 3V. Konieczne będzie wyższe napięcie z uzwojenia
    wtórnego transformatora sieciowego.

    Wiem, że wracam do tematu po paru dniach, ale dopiero dzisiaj dałem radę
    do tego usiąść. Faktycznie, totalnie mi ten zapis umknął.

    Zwiększyłem zasilanie, wyregulowałem wyjście na 14.57 V, obciążyłem 3.1
    om, prąd osiągnął ok. 4 A (około, bo mierzone miernikiem wskazówkowym),
    a wyjście spadło do 12.4 V (mierzone za bocznikiem). Natomiast (reszta
    pomiarów już względem masy LM723):

    - na wejściu LM723 (11 i 12) utrzymało się 20.4 V
    - na wyjściu LM723 (10) było 15 V (bez obciążenia 15.6 V)
    - na bazie tranzystora końcowego 14.3 V, na emiterze 13.4 V (wygląda na
    to, że dalsza część układu -- amperomierz, przekaźnik, bezpiecznik --
    zjada mi 600 mV, ale jakby wyjście utrzymało się na 14.5 V, to byłoby
    to akceptowalne)
    - wejście LM723 CL (2) miało 100 mV, czyli to nie limiter zadziałał
    - wejście LM723 IN- (4) miało 6.68 V

    Czyli znów LM723 stracił regulację. Przecież powinien podciągnąć to
    wyjście jeszcze bardziej, miał jeszcze 1.4 V zapasu. Czemu nie podciągnął?
    Coś jeszcze zmierzyć?

    --
    Spotykają się dwa psy i jeden mówi:
    - Wiesz, szczekałem...
    Na to drugi odpowiada:
    - A ja szcze moczem.


  • 8. Data: 2020-07-07 22:25:18
    Temat: Re: LM723 przestaje regulować pod obciążeniem
    Od: q...@t...no1 (Queequeg)

    kilokitu <k...@o...pl> wrote:

    > Podejrzewam, że za niskie jest napięcie zasilania. Czym je mierzysz?
    > Jeżeli miernikiem to pokazuje on napięcie średnie. Napięcie na
    > kondensatorze C8 jest pulsujące, prawie piłokształtne bo tak musi być.

    Dokładnie jak mówisz.

    http://www.chmurka.net/r/usenet/lm723-before-c.png
    http://www.chmurka.net/r/usenet/lm723-after-c.png

    Oba napięcia po obciążeniu 4 A, ale drugie po dołożeniu dodatkowo 4700 uF.
    To już pomogło. Nadal jest ripple, ale nie schodzi poniżej 20 V (wcześniej
    schodziło do 15 V) i to pozwala utrzymać stabilizację.

    > Trzeba "popatrzeć" na nie oscyloskopem czy przypadkiem minimalna wartość
    > tego napięcia nie jest za niska. Trzeba pamiętać, że wewnątrz LM723 na
    > wyjściu są dwa wtórniki emiterowe! Do tego dochodzą jeszcze dwa wtórniki
    > emiterowe tranzystorów zewnętrznych. W sumie na tych czterech wtórnikach
    > i rezystorze R2 tracimy prawie 3V.

    Tak... zacząłem się zastanawiać, czy aby na pewno LM723 jest tutaj
    najlepszym pomysłem. Wtórnik wyjściowy (T2) jest na radiatorze, grzeje się
    do ponad 90 stopni (więcej nie próbowałem, wyłączyłem żeby nie spalić).
    Chciałem zrobić to bez wentylatora ale nie wiem, czy się uda. Jedyne, co
    przychodzi mi do głowy, to jeszcze bardziej zwiększyć pojemność wejściową
    i zmniejszyć napięcie wejściowe tak, żeby utrzymywało się w okolicy 18 V.

    > PS. BD139 ma bazę a nie bramkę.

    Przejęzyczenie :)

    --
    Rozmawia dwoch kolegow:
    - Podobno przestales pic?
    - To dzieki tesciowej, stale widzialem ja potrojnie!

strony : [ 1 ]



Szukaj w grupach

Szukaj w grupach

Eksperci egospodarka.pl

1 1 1

Wpisz nazwę miasta, dla którego chcesz znaleźć jednostkę ZUS.

Wzory dokumentów

Bezpłatne wzory dokumentów i formularzy.
Wyszukaj i pobierz za darmo: